Replacing an ATM3SA CRU

This procedure describes how to replace an ATM3 ServerNet adapter (ATM3SA) CRU
in a NonStop S-series server online. You might need to replace an ATM3SA CRU if it
has failed or partially failed. You do not need to shut down the system before replacing
an ATM3SA CRU.

@ Caution: If a previously installed ATM3SA CRU and backplane connectors have
damaged pins, remove the ATM3SA CRU and install a filler panel in the vacant slot.
Attach red tags to the filler panel to identify the slot. Do not move the damaged
ATM3SA CRU to a different, undamaged slot. Both the ATM3SA CRU and backplane
(or enclosure) must be replaced. For backplane replacement, see the backplane
replacement section of the NonStop S-Series Service Provider Supplement.

6 Note: Whenever you handle an ATM3SA CRU, you should follow standard
operating practices to avoid damage to the equipment.

The following is a high-level summary of the tasks required to complete the ATM3SA
CRU replacement procedure. Each task in this outline is linked to step-by-step
instructions about how to perform the task. Angle-brackets (for example, <line-name>)
are used in command syntax to indicate values that you must provide. After you
complete a task, click the check box.

Preparation:

1 Gather the proper tools.

Identify any communications lines using the ATM3SA CRU to be replaced.

2
3 Quiesce any customer applications using the ATM3SA CRU to be replaced.
4

Stop the communications lines using the ATM3SA CRU to be replaced.

6 Note: This step is optional. Communications lines are suspended when
an ATM3SA CRU is removed and are automatically resumed when the
ATM3SA CRU is replaced. You should be aware that numerous Event
Management Service (EMS) messages are generated if communications
lines are not stopped before the ATM3SA CRU is removed; these messages
do not require any recovery action.

5 Determine the physical location of the ATM3SA CRU to be replaced.

6 Abort the ATM3SA CRU to be replaced.




7 Label the communications cables connected to the ATM3SA CRU to be
replaced.

Replace the ATM3SA CRU:
1 Remove the ATM3SA CRU to be replaced.

2 Inspect the new ATM3SA CRU and backplane.

3 Install the new ATM3SA CRU.

6 Note: Wait a minimum of 30 seconds after removing the old ATM3SA
CRU before installing the new ATM3SA CRU.

4 Check the installation of the new ATM3SA CRU.

Resume Operations:

1 Start the new ATM3SA CRU.

2 Restart the communications lines.

6 Note: You need to perform this step only if you stopped communications
lines that were using the ATM3SA CRU that was replaced.

3 Verify that the communications lines are restarted.

4 Resume customer applications.

Related Topics

The following topics contain information related to this procedure:

« Viewing the Operator Log ($0) Using the OSM or TSM Event Viewer

« Viewing the Service Log ($ZLOG) Using the OSM or TSM Event Viewer

« Managing the Windows NT Event Viewer Application Log

« Managing the Windows Event Viewer Application Log




Standard Operating Practices

@ Caution. Replace only one CRU or FRU at a time. Attempting to replace more
than one hardware component at a time might cause serious system outages,
processor halts, and connectivity problems.

Whenever you replace a CRU or a FRU, use the following standard operating practices
to minimize any potential damage to the equipment:

Complete HP training courses on system support for NonStop S-series servers.

Inspect the replacement CRU or FRU for any physical damage before installing
it. Check the connectors on the CRU, FRU, or backplane for bent or broken pins
and for any other obvious damage. If there is damage to the CRU or FRU, you
need to order another one.

Remove all jewelry and metal accessories, such as rings, watches, and
necklaces, before working with the equipment. These items can damage
electrical equipment or result in personal injury.

Restrain any dangling items that can get caught in electromechanical equipment,
such as long hair and sleeves, before working with the equipment.

Follow the ESD Guidelines for working in an electrostatic discharge
(ESD)-protected environment and for handling CRUs and FRUS.

Avoid permanent damage to components from overheating by observing the time
limits for an enclosure door to be open with only one fan running.

The following table indicates the amount of time that components in a fully
loaded NonStop S-series system enclosure, with the appearance-side door
open and only one fan operating, can operate before overheating.

Safe Operating Times With Enclosure Door Open

Ambient Room Temperature

Altitude 25°C (77°F) 30°C (86°F) 35°C (95°F) 38°C (100°F)
Sea level >45 minutes 36 minutes 21 minutes 13 minutes
1,524 meters 38 minutes 22 minutes 13 minutes 8 minutes

(5,000 feet)

3,048 meters 25 minutes 14 minutes 10 minutes 5 minutes
(10,000 feet)



For example, if your computer room has an ambient room temperature of 25°C
(77°F) and is at an altitude of 1,524 meters (5,000 feet), you have approximately 38
minutes to replace or reinstall the second fan before components inside a system

enclosure overheat.

Related Topic
ESD Guidelines




ESD Guidelines

;\i' Figure: Working in an ESD-Protected Environment

Observe the following electrostatic discharge (ESD) guidelines whenever servicing
electronic components:

Obtain an ESD protection kit and follow the directions that come with the kit. You
can purchase an ESD kit from HP (T99247-A00) or from a local electronics store.
Ensure that your ESD wriststrap has a built-in series resistor and that the kit
includes an antistatic table mat.

Before you unpack a replacement CRU or FRU, place the CRU or FRU package
on the antistatic table mat and attach the grounding clip on your wriststrap to the
mat.

When you unpack the CRU or FRU, do not cut into the ESD protective bag
surrounding the CRU or FRU. The protective bag protects the CRU or FRU and
can be reused for storing the CRU or FRU that has been replaced.

Before you move the CRU or FRU from the antistatic table mat, attach the
grounding clip from your ESD wriststrap to any unpainted metal surface on the
CRU or FRU frame.

Before you bring a CRU or FRU in contact with a system enclosure, attach the
grounding clip on your ESD wriststrap to any unpainted metal surface on the
enclosure frame.

When you remove a CRU or FRU from a system enclosure, first pull the CRU or
FRU partway out of the slot and then attach the grounding clip on your ESD
wriststrap to any unpainted metal surface on the CRU or FRU frame.

Store CRUs or FRUs that require ESD protection in ESD protective bags.

The figure Working in an ESD-Protected Environment illustrates how to use an
ESD kit when servicing CRUs or FRUSs.

6 Note: An ESD protection kit can be purchased from HP using the following order
number and part number:

Order Number: ESD-kit

Part Number: T99247-A00

Related Topic

Standard Operating Practices




Figure: Working in an ESD-Protected Environment

This figure illustrates how to use an ESD kit when servicing customer-replaceable units (CRUs) and
field-replaceable units (FRUS).
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Gathering the Proper Tools to Assist With CRU
and FRU Replacement

You will need some or all of the following tools to replace a CRU or a FRU:

Tool Used to...

Electrostatic discharge (ESD) wriststrap with  Protect the CRU or FRU from

grounding clip damage caused by electrostatic
discharge.

Antistatic mat (recommended) Provide a static-free environment for
removal and installation of a CRU or
FRU.

Flashlight Check the connectors for bent or
broken pins.

Phillips screwdriver Loosen the captive thumbscrews on

a disk drive CRU.

6 Note: An ESD protection kit can be purchased from HP using the following order
number and part number:

Order Number: ESD-kit
Part Number: T99247-A00



ldentifying the Communications Lines That
Use an ATM3SA CRU

The Asynchronous Transfer Mode (ATM) subsystem provides access to the ATM
ServerNet adapter (ATM3SA) CRU. The following NonStop subsystems and utilities
may be configured to access an ATM3SA CRU through the ATM subsystem:

« The TCP/IP subsystem, which can interface to the ATM subsystem to provide
connectivity to TCP/IP networks. The following NonStop subsystems and utilities
can interface to the TCP/IP subsystem to use an ATM3SA CRU:

« The Expand subsystem, which can be configured to establish
Expand-over-IP connections through the TCP/IP subsystem.

o Telserv and the File Transfer Protocol (FTP), which use the socket library
to establish connections through the TCP/IP subsystem.

o Other NonStop subsystems that can be configured to establish connections
through the TCP/IP subsystem.

« The Expand subsystem, which can interface to the ATM subsystem to provide
Expand-over-ATM connections.

The figure illustrates how these subsystems and utilities use the ATM subsystem to
access an ATM3SA CRU.

The following procedure should help you identify the NonStop subsystems and utilities
that are configured to use an ATM3SA CRU. Specific instructions are provided for
identifying Expand-over-IP and Expand-over-ATM lines.

Tip: You will need to make a note of the information you obtain during this
procedure. You can record this information on the planning worksheet provided or you
can use the SCF LOG command to capture both the command and the display that is
produced to a file. To start logging, type LOG <logfilename> at the SCF prompt. To
stop logging, type LOG at the SCF prompt.




1 Determine the TCP/IP processes, subnets, and Internet Protocol (IP)
addresses associated with the ATM line on the ATM3SA CRU.

Use the SCF INFO SUBNET command:
| NFO SUBNET $*. *

Scan the output of the command for the name of the ATM line object
associated with the ATM3SA CRU and then find the associated TCP/IP
processes, subnets, and IP addresses. Make a note of this information.

0 Note: The ATM line name is the same as the ATM3SA CRU (adapter)

name.

The example shows the output of this command.

2 Identify the names of Expand-over-IP and Expand-over-ATM lines
configured on the system.

Use the following SCF LISTDEV command to display the single
Expand-over-IP and Expand-over-ATM lines:

LI STDEV TYPE 63, 0

Use the following SCF LISTDEV command to display the Expand-over-IP
and Expand-over-ATM lines that are part of a multiline path:

LI STDEV TYPE 63, 2

The example shows the output of this command.

3 Determine if any of the Expand-over-IP or Expand-over-ATM lines
configured on the system use the ATM3SA CRU.

Use the SCF INFO LINE command with the DETAIL option for each
Expand-over-IP and Expand-over-ATM line:

| NFO LI NE $<l i ne-nane>, DETAIL

For Expand-over-ATM lines, scan the output of the command for the name
of the ATM line. Make a note of the Expand-over-ATM lines that use the
ATM line.

For Expand-over-IP lines, scan the output of the command for the TCP/IP
process and IP address used by the Expand-over-IP line and then compare
this information to the TCP/IP processes and IP addresses that you found
in Step 1. Make a note of the Expand-over-IP lines that use these TCP/IP
processes and IP addresses.

The example shows the output of this command.






Figure: How NonStop Subsystems and Utilities
Access an ATM3SA CRU
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ATM3SA CRU Planning Worksheet

Print this worksheet and use it to record information about an ATM ServerNet adapter

(ATM3SA) CRU.

TCP/IP Processes, Subnets, and Internet Protocol (IP) Addresses:

TCP/IP Process:
TCP/IP Process:
TCP/IP Process:
TCP/IP Process:

Expand-Over-IP Lines:

TCP/IP Process:
TCP/IP Process:
TCP/IP Process:
TCP/IP Process:

Expand-Over-ATM Lines:

Expand Line:

Expand Line:

Expand Line:

Expand Line:

Subnet:
Subnet:
Subnet:
Subnet:

IP Address:
IP Address:
IP Address:
IP Address:

IP Address:

IP Address:

IP Address:

IP Address:

Expand Line:

Expand Line:

Expand Line:

Expand Line:




Example: Determining the TCP/IP Processes
and IP Addresses for an ATM Line

This is an example of the SCF INFO SUBNET command:

->| NFO SUBNET $*. *

TCPI P I nfo SUBNET \JULI E. $ZTCO01. *

Name Devi cenane *1 PADDRESS TYPE *SUBNETVASK  SuNanme Q O *R
#LOOPO \ NOSYS. $NO OP 127.0.0.1 LOOP- BACK %4FF000000 OFF N
#SN1  \JULI E. LO18 172.16. 35. 15 ETHERNET %FFFFFFOO ON N
#SN2 \JULI E. $AMR 172.16.192. 20 ATM WHFFFFFFOO ON N

The following information should help you interpret the display:

The TCP/IP process name is displayed in the first line of output
The subnet name is displayed in the Nanme column

The Asynchronous Transfer Mode (ATM) line name is displayed in the
Devi cename column

The Internet Protocol (IP) address is displayed in the | PADDRESS column

0 Note: You can easily scan for ATM subnets by looking in the TYPE column. ATM
subnets are displayed as type ATM.

In this example, which is partial output, the ATM line named $AM2 is associated with
the subnet named #SN2 on the TCP/IP process named $ZTCO01 and has the IP
address 172.16.192.20.



Example: Identifying the Expand-Over-IP and
Expand-Over-ATM Lines on a System

This is an example of the SCF LISTDEV command display for single Expand-over-1P
and Expand-over-ATM lines:

->LI STDEV TYPE 63,0

LDev Name PPID BPID Type Rsize Pri Program

109 $ATMLH 3,9 2,7 (63,0) 3 199 \ CONBOY. $DATA00. T9057ADJ. LHOBJ
159 $IPCORE 0,16 1,15 (63,0) 3 199 \ CONBOY. $DATA00. T9057ADJ. LHOBJ

In this example, one Expand-over-ATM line (hamed $ATMLH) and one Expand-over-IP
line (named $IPCORE) are configured on the system.

This is an example of the SCF LISTDEV command display for Expand-over-I1P and
Expand-over-ATM lines that are part of a multiline path:

->LI STDEV TYPE 63, 2

LDev Nane PPID BPID Type Rsize Pri Program
56 $ATMLH1 2,16 3,16 (63,2) 3 199 \ CONBOY. $DATA00. T9057ADJ. LHOBJ
84  $ATMLH2 2,16 3,16 (63,2) 3 199 \ COABOY. $DATA00. T9057ADJ. LHOBJ

In this example, two Expand-over-ATM lines (named $ATMLH1 and $ATMLH2) are
configured as part of a multiline path.



Example: Determining the Expand Lines That
Use an ATM3SA CRU

This is an example of the SCF INFO LINE command with the DETAIL option for an
Expand-over-ATM line that uses a permanent virtual circuit (PVC):

-> I NFO LI NE $ATMH, DETAIL
EXPAND Detailed Info LI NE $ATVH

*Associ at edev. .. $AM2 *Associ at esubdev # P

Rsize........ 3 *Speed.......... 74666 Delay......... 0: 00: 00. 10
Franesi ze. . .. 132 TXwi ndow. . ... .. 7 *Timeinactivity 0:00:00.00
*Maxr econnect s 0 *Ti merreconnect 0:00: 30. 00*Aftermaxretries PASSI VE
*Ti mer probe 0: 00: 30. 00*Retryprobe. .. .. 3 Startup....... OFF
L2Protocol ... Net"Atm ConnEp......... %430070984 ListenEp...... %130112778
*Cal | Type..... PVC VPI............ 0O Va........... 0
*PvcNane. .. ... PVCO1

The ATM line is shown in the Associ at edev field. In this example, the
Expand-over-ATM line named $ATMH uses the ATM line named $AM2.

This is an example of the SCF INFO LINE command with the DETAIL option for an
Expand-over-ATM line that uses a switched virtual circuit (SVC):

->I NFO LI NE $ATMH1, DETAIL

EXPAND Detailed Info LI NE $ATMHL

*Associ at edev.. $AM2  *Associ at esubdev #1 P

Rsize........ 3 *Speed.......... 74666 Delay......... 0: 00: 00. 10
Franesi ze. . .. 132 Txwi ndow. . ..... 7 *Tineinactivity 0:00:00.00
* Maxr econnect s 0 *Ti nmerreconnect 0:00: 30. 00*Aftermaxretries PASSI VE
*Ti mer pr obe 0: 00: 30. 00*Retryprobe..... 3 Startup....... OFF
L2Protocol ... Net“Atm ConnEp......... %430070984 ListenEp...... %430112778
*Cal | Type..... SVCVPI............ 0O VCa........... 0
*AtnSel....... %180

*Dest At mAddr. . (| SONSAP: %147009181000100006170597C0140000C80001000)

The ATM line used is shown in the Associ at edev field. In this example, the
Expand-over-ATM line named $ATMH1 uses the ATM line named $AM2,

This is an example of the SCF INFO LINE command with the DETAIL option for an
Expand-over-IP line that uses an ATM3SA CRU:

->I NFO LI NE $I PYEA, DETAI L

EXPAND Detailed Info LINE $IPYEA

*Associ at edev. . . $ZTC23 *Maxconnects. O Delay.... 0:00:00.10
Franesi ze...... 132 *Speed....... 74666 *Retryprobe 3
*Timerinactivity 0:00:00.00 *Ti nerprobe.. 0:00:30.00 Txw ndow. . 7
*Af ter MaxRetri es PASSIVE StartUp...... OFF Rsize..... 3
*Ti merreconnect. 0:00:30.00 L2Protocol... Net 1l P

*Dest | pAddr 172.17.203.37 *DestlpPort 2003
*Srcl pAddr  172.17.208.20 *Srcl pAddr 2003

The TCP/IP process used by the Expand-over-IP line is shown in the Associ at edev
field and the local Internet Protocol (IP) address is shown in the Sr cl pAddr field. In



this example, the Expand-over-IP line named $IPYEA uses the TCP/IP process named
$ZTC23 and the IP address 172.17.203.37.



Quiescing Customer Applications

1 Notify end users that applications will be temporarily unavailable.
2 Perform any actions necessary to quiesce customer applications.

6 Note: The actions required to perform this step depend on the customer's application.



Stopping the Communications Lines That Use
an ATM3SA CRU

1 Stop the activity on the lines.
Use the SCF ABORT LINE command to stop the activity on a single line:
ABORT LI NE $<I i ne- nane>

Use the SCF ABORT PATH command to stop the activity on all the lines in
an Expand multiline path:

ABORT PATH $<pat h- nane>

2 Verify that the lines are in the STOPPED state.
Use the SCF STATUS LINE command for a single line:
STATUS LI NE $<I i ne- nanme>
Use the SCF STATUS PATH command for an Expand multiline path:
STATUS PATH $<pat h- nane>

The example shows the output of these commands.

3 Stop the WAN subsystem input/output processes (IOPs).
Use the SCF STOP DEVICE command:
STOP DEVI CE $ZZWAN. #<devi ce- nane>
4 Verify that the WAN subsystem IOPs are in the STOPPED state.
Use the SCF STATUS DEVICE command:
STATUS DEVI CE $ZZWAN. #<devi ce- nane>

The example shows the output of this command.



5 Stop the TCP/IP subnets associated with the Asynchronous Transfer Mode
(ATM) line on the ATM ServerNet adapter (ATM3SA) CRU.

@ Caution: Make sure that the TACL session from which you are issuing
SCF commands is not running on the one of the subnets that you are about
to stop.

Use the SCF STOP SUBNET command:
STOP SUBNET $<t cpi p- process>. #<subnet >
6 Verify that the TCP/IP subnets are in the STOPPED state.
Use the SCF STATUS SUBNET command:
STATUS SUBNET $<t cpi p- process>. #<subnet >

The example shows the output of this command.



Example: Verifying That a Line Is Stopped

This is an example of the SCF STATUS LINE command:
-> STATUS LI NE $LI NE1
EXPAND  Status LINE

Nanme State PPI D BPI D Cl U-Path ConMyr- LDEV
$LI NE1 STOPPED 2, 10 3, 7 A 91

Note that the line is in the STOPPED state.

This is an example of the SCF STATUS PATH command:
-> STATUS PATH $PATH

EXPAND St atus PATH

Name St at e PPI D BPI D Li nes #
$PATH STOPPED 2, 15 3, 15 2

Note that the path is in the STOPPED state.



Example: Verifying That a WAN Subsystem
|IOP Is Stopped

This is an example of the SCF STATUS DEVICE command:

-> STATUS DEVI CE $ZZWAN. #LI NE1

WAN Manager STATUS DEVI CE for DEVI CE \ CONBOY. $ZZWAN. #LI NE1
State :........ STOPPED

LDEV nunber.... 110

Note that the WAN subsystem input/output process (IOP) is in the STOPPED state.



Example: Verifying That a TCP/IP Subnet Is
Stopped

This is an example of the SCF STATUS SUBNET command:
-> STATUS SUBNET $ZTCO1. #SN2

TCPI P Status SUBNET \ COABOY. $ZTC01. #SN2

Nane St at us

#SN2 STOPPED

Note that the subnet is in the STOPPED state.



Determining the Physical Location of an
ATM3SA CRU

Use the SCF INFO ADAPTER command:
| NFO ADAPTER $<adapt er - nanme>

Scan the output of the command for the group, module, and slot location. Record this
information in your log book.

The example shows the output of this command.



Example: Determining the Location of an
ATM3SA CRU

This is an example of using the SCF INFO ADAPTER command:
-> | NFO ADAPTER $AMR

ATM I nfo ADAPTER \ HANSOLO. $AMR

LOCATION (grp,nod,slot).. 1, 1, 53

ACCESSLIST................. 1, 3

AVP Filename (is use)...... \ HANSOLO. $SYSTEM SYSO01. AMP

*AVPFI LENAME. . . ............ $SYSTEM SYS*. AMP

DownLd Filenane (in use)... \HANSOLO $SYSTEM SYS01. C7838P00
*DLFILENAME. .. ... ... .. ..., $SYSTEM SYS*. C7838P00

DownLd File Version........ T7838CG02"15FEB98"06Feh98

Dunp Filenane (in use)..... \ HANSOLO. $SYSTEM SYS01. C7838D00
*DUMPFI LENAME. . .. .......... $SYSTEM SYS*. C7838D00

Firmmvare Filenanme (in use). \HANSOLO $SYSTEM SYS01. C3158R00
*FI RMAFI LENAME. . . .......... $SYSTEM SYS*. C8158R00

FirwFile Version..........

*AUTORELOAD. . . ............. ON AUTODUMP. . .. .......... ON
*AUTOFIRMUP. .. ............. OFF

*PROBCOUNT. . . ...... ...t 3 * PROBEI NERVAL (0.01 sec)
300

MAC Address................ 00 00 00 00 00 OOH

*Product Id................ T3860 Adapter Type........ ATM
Part Nunmber................ 108502

Serial Number.............. VOAMHO Har dwar e

Revi si on. .. X31-00

Media Type. ... ... ... .. MULTI NODE Transmt Type....... SONET
*SYSDESC. . ......... ... . ...

*SYSOBIJID. .. ..o

*SYSCONTACT. ... ..o

*SYSNAME. . .. ....... ..

*SYSLOCATION. . .............

*SYSSERVICE. . .............. 4

The location is shown in the LOCATI ON field of the command display. In this example,
the ATM ServerNet adapter (ATM3SA) CRU named $AM2 is located in group 1,
module 01, slot 53.



Aborting an ATM3SA CRU

1 Abort the ATM3 ServerNet adapter (ATM3SA) CRU ADAPTER object and
its subordinate objects.

You can use SCF, the OSM Service Connection, or TSM Service
Application to perform this step.

Using SCF:
Use the SCF ABORT ADAPTER command with the SUB ALL option:
ABCORT ADAPTER $<adapt er-nanme>, SUB ALL

The SUB ALL option aborts the ADAPTER object and all its subordinate
objects.

Using OSM or TSM:
1. In the tree pane, select the ATM3SA CRU.
2. Select Display> Actions.
3. Click Abort.
4. Click Perform action.

2 Verify that the ATM3SA CRU ADAPTER object is in the STOPPED state.
Use the SCF STATUS ADAPTER command:
STATUS ADAPTER $<adapt er - nane>

The example shows the output of this command.



Example: Verifying That the ADAPTER Object
for an ATM3SA CRU Is Stopped

This is an example of using the SCF STATUS ADAPTER command:
-> STATUS ADAPTER $AMR
ATM St at us ADAPTER

Nane State Subst at e Tr ace Ti me Loaded
$AMP STOPPED UNKNOWN OFF 10 Feb 1998, 11:00

Note that the ADAPTER object is in the STOPPED state.



Labeling Communications Cables for an
ATM3SA CRU

1 Find the group, module, and slot in which the ATM ServerNet adapter
(ATM3SA) CRU is installed.

The figure shows the the ATM3SA CRU slot locations.

2 Tag each fiber optic cable connected to the ATM3SA CRU with a physical
label, preferably at both ends. The label should include the following
information:

« The logical device name assigned to the Asynchronous Transfer
Mode (ATM) line. For example, $ATM2.

o Whether the cable should be connected to the Transmit or Receive
port on the ATM3SA CRU. The Transmit port is the top port and the
Receive port is the bottom port. The figure shows the location of the

the Transmit and Receive ports.

« A description of the equipment and connector to which the cable is to
be connected.

e The slot location of the ATM3SA CRU to which the cable is
connected.



Figure: ATM3SA CRU External Indicators
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Removing an ATM3SA CRU

0 Note: Whenever you handle an ATM ServerNet adapter (ATM3SA) CRU, you
should follow standard operating practices to avoid damage to the equipment.

1

2

Disconnect the fiber optic cables from the ATM3SA CRU.

Put on your electrostatic discharge (ESD) wriststrap and connect the
grounding clip securely to an exposed, unpainted, metal surface on the
service side of the system enclosure, such as the processor multifunction
(PMF) CRU or I/O multifunction (IOMF) CRU ventilation holes

The figure shows how to connect the grounding clip to the ventilation holes
on the PMF CRU or IOMF CRU.

Unlatch the ejector on the ATM3SA CRU by pressing the blue-green tab on
the ejector and pulling the ejector outward to unseat the ATM3SA CRU
from the backplane.

Grasp the ATM3SA CRU by its ejector in one hand and slowly pull the
ATM3SA CRU out of the slot while supporting the bottom edge of the
ATM3SA CRU with the other hand.

0 Note: The ATM3SA CRU weighs 6.75 pounds (3 kilograms).
The figure shows how to pull the ATM3SA CRU out of the slot.

Place the ATM3SA CRU in an ESD protective bag and return it to its
original packing container.



Figure: Grounding Clip Connected to PMF CRU
or IOMF CRU Ventilation Holes
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Figure: Removing an ATM3SA CRU




Inspecting an ATM3SA CRU

0 Note: Whenever you handle an ATM ServerNet adapter (ATM3SA) CRU, you
should follow standard operating practices to avoid damage to the equipment.

Visually inspect the ATM3SA CRU and the backplane connector for damage. Use a
flashlight, if necessary, to check for bent or broken pins. You can damage pins by
bumping or jamming the ATM3SA CRU's shell against a surface, which can partially
close the hole in the connector-pin socket. If an ATM3SA CRU has a damaged
connector-pin socket, do not install it.

@ Caution: If you plug an ATM3SA CRU that has a damaged socket into a slot, that
ATM3SA CRU's backplane pins and the connectors on other adapter boards that are
plugged into that slot can be damaged. Moving a damaged board from slot to slot can
damage other slots and other adapter boards.



Installing an ATM3SA CRU

0 Note: Whenever you handle an ATM ServerNet adapter (ATM3SA) CRU, you
should follow standard operating practices to avoid damage to the equipment.

1

Put on the electrostatic discharge (ESD) wriststrap and attach the
grounding clip to the antistatic mat.

Place the package containing the ATM3SA CRU on the antistatic mat.

@ Caution: When opening the packing container, be careful not to cut
into the ESD protective bag.

Open the packing container and remove the ATM3SA CRU.

Disconnect the grounding clip of your ESD wriststrap from the antistatic
mat and connect it to an exposed, unpainted metal surface on the
ATM3SA CRU.

Grasp the ATM3SA CRU by its ejector in one hand, support the bottom
edge of the ATM3SA CRU with the other hand, and carry the ATM3SA
CRU to the service side of the system enclosure and set it down.

6 Note: The ATM3SA CRU weights 6.75 pounds (3 kilograms).

Disconnect the grounding clip of your ESD wriststrap from the ATM3SA
CRU and connect it to an exposed, unpainted, metal surface on the
service side of the system enclosure, such as the processor
multifunction (PMF) CRU or I/O multifunction (IOMF) CRU ventilation
holes.

The figure shows how to connect the grounding clip to the ventilation
holes on the PMF CRU or IOMF CRU .

With the ejector on the ATM3SA CRU in the full-open position, grasp the
ATM3SA CRU by the ejector with one hand and support the bottom edge
of the ATM3SA CRU with the other hand. Hold the ATM3SA CRU so that
its ejector is at the top and insert the ATM3SA CRU into the upper part of
the carrier.



10

11

@ Caution: Apply equal pressure to both the top and bottom of the
ATM3SA CRU when pushing it into the slot to avoid damaging the
connector pins. If pins are damaged, both the ATM3SA CRU and the
backplane (or enclosure) must be replaced.

Push the ATM3SA CRU to the rear of the slot, but don't force it.
The figure shows how to install an ATM3SA CRU.

Press the blue-green tab on the ATM3SA CRU ejector and latch the
ejector to seat the ATM3SA against the backplane.

Disconnect the grounding clip of your ESD wriststrap from the enclosure.

Connect the fiber optic cables to the ATM3SA CRU. Use the labels on
the cables to make sure that the Transmit port on the ATM3SA CRU is
connected to a Receive (RX) port on the vendor ATM switch and the
Receive port on the ATM3SA CRU is connected to a Transmit (TX) port
on the vendor ATM switch.

The figure shows how to connect the fiber optic cables to the ATM3SA
CRU and vendor ATM switch.



Figure: Installing an ATM3SA CRU
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Figure: ATM3SA CRU Hardware Connection
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Checking the Installation of an ATM3SA CRU

1 Make sure that the power-on LED (green light) is on.

6 Note: The fault LED (amber light) flashes when the ATM ServerNet
adapter (ATM3SA) CRU is installed and continues to flash while the
condition of the ATM3SA CRU is tested. The test that is executed is the
power-on self-test (POST). The fault LED goes off when the POST
successfully finishes.

The figure shows the location of the power-on LED and fault LED.

2 If the power-on LED does not come on, one or more of the POST tests
might not have passed or the POST was never started. Do one or both of
the following:

o« Reseat the ATM3SA CRU.

o Check the ATM3SA CRU and backplane connector for damaged
pins.

If the power-on LED does not come on after you reseat the ATM3SA CRU,
you must replace the ATM3SA CRU. Click here to return to the beginnning

of this procedure.

If the ATM3SA CRU or backplane connector have damaged pins, both the
ATM3SA CRU and backplane (or enclosure) must be replaced. For
backplane replacement instructions, see the NonStop S-Series Service
Provider Supplement. For ATM3SA CRU replacement instructions, click

here to return to the beginning of this procedure.



Starting an ATM3SA CRU

0 Note: An ATM ServerNet adapter (ATM3SA) CRU usually starts automatically
within a few minutes after it has been installed.

1

Verify that the ATM3SA CRU ADAPTER object is in the STARTED state.
Use the SCF STATUS ADAPTER command:

STATUS ADAPTER $<adapt er - nane>
The example shows the status of the ADAPTER obiject.

If the ATM3SA CRU ADAPTER object is in the STOPPED state, start it and
its subordinate objects.

You can use SCF, OSM, or TSM to perform this step.

Using SCF:

Use the SCF START ADAPTER command with the SUB ALL option:
START ADAPTER $<adapt er-nane>, SUB ALL

Using OSM or TSM:
1. In the tree pane, select the ATM3SA CRU
2. Select Display> Actions.
3. Click Start.
4. Click Perform action.

If the SCF STATUS ADAPTER command shows that the ADAPTER object
Is still in the STARTING state after a few minutes or if OSM or TSM
indicates that the resource needs attention, do the following:

« Check for event messages in the Event Message Service (EMS) log
using the OSM or TSM Event Viewer. Refer to the Operator
Messages Manual for cause, effect, and recovery information for
event messages.

« Check the firmware version of the new ATM3SA CRU. Update the
firmware if necessary.

To use the OSM Multi-Resource Actions dialog box, see the
OSM online help or the OSM User's Guide.

To use TSM to check the firmware version, do the following:



1. From the Display menu, choose Firmware Update. The
Firmware Update dialog box is displayed.

2. From the Resource type menu, choose ATM CRU.

3. From the Display menu, select Down-rev to display the
ATM3SA CRUSs to be updated. A list of resources whose
firmware is older than the version of the SYSnn is displayed in
the Available list box.

If the ATM3SA CRU appears in the Available list box, do the following
to update its firmware:

1. Select the ATM3SA CRU and click Add to include it in the
Selected window.

2. Click Specify other location if you want to specify the volume
and subvolume for the firmware file location.

6 Note: TSM downloads the firmware object code file from the
configured location (specified by the FIRMWAREFILENAME
attribute) unless you specify a different volume and subvolume.

3. Choose Perform action to update the firmware. You can
monitor the action in the Firmware Update Action Summary
dialog box.



Example: Verifying That the ADAPTER Object
for an ATM3SA CRU Is Started

This is an example of using the SCF STATUS ADAPTER command:
- >STATUS ADAPTER $AMR
ATM St at us ADAPTER

Nane State Subst at e Tr ace Ti me Loaded
$AMP STARTED OPERATI ONAL OFF 10 Feb 1998, ..

Note that the ADAPTER object is in the STARTED state.



Starting the Communications Lines That Use
an ATM3SA CRU

1 Start the TCP/IP subnets.
Use the SCF START SUBNET command:

START SUBNET
$<t cpi p- process- nane>. #<subnet - nane>

2 Start the WAN subsystem input/output processes (IOPs).
Use the SCF START DEVICE command:
START DEVI CE $ZZWAN. #<devi ce- nanme>
3 Start the lines.
Use the SCF START LINE command to start a single line:
START LI NE $<I i ne- nanme>

Use the SCF START PATH command to start all the lines in an Expand
multiline path:

START PATH $<pat h- name>



Verifying That the Communications Lines That
Use an ATM3SA CRU Are Started

1 Verify that the TCP/IP subnets are started.
Use the SCF STATUS SUBNET command:

STATUS SUBNET
$<t cpi p- process- nane>. #<subnet - nane>

The example shows the output of this command.

2 Verify that the WAN subsystem input/output processes (IOPs) are started.
Use the SCF STATUS DEVICE command:
STATUS DEVI CE $ZZWAN. #<devi ce- nanme>

The example shows the output of this command.

3 Verify that the lines are started.
Use the SCF STATUS LINE command for a single line:
STATUS LI NE $<I i ne- nanme>
Use the SCF STATUS PATH command for an Expand multiline path:
STATUS PATH $<pat h- nane>

The example shows the output of these commands.

4 If a SUBNET, DEVICE, LINE, or PATH object is not in the STARTED state,
check the event log by using the OSM or TSM Event Viewer. See the
Operator Messages Manual for event message cause, effect, and recovery
information.



Example: Verifying That a TCP/IP Subnet Is
Started

This is an example of the SCF STATUS SUBNET command:
-> STATUS SUBNET $ZTCO1. #SN2

TCPI P Status SUBNET \ COABOY. $ZTC01. #SN2

Nane St at us

#SN2 STARTED

Note that the subnet is in the STARTED state.



Example: Verifying That a WAN Subsystem
IOP Is Started

This is an example of the SCF STATUS DEVICE command:

-> STATUS DEVI CE $ZZWAN. #LI NE1

WAN Manager STATUS DEVI CE for DEVI CE \ CONBOY. $ZZWAN. #LI NE1
State :........ STARTED

LDEV nunber.... 110
PPIN .......... 2 ,13 BPIN ........ 3 ,14

Note that the WAN subsystem input/ouput process (IOP) is in the STARTED state.



Example: Verifying That a Line Is Started

This is an example of the SCF STATUS LINE command:
-> STATUS LI NE $LI NE1
EXPAND  Status LINEL

Nanme State PPI D BPI D Cl U-Path ConMyr- LDEV
$SATHOO STARTED 2, 10 3, 7 A 91

Note that the line is in the STARTED state.

This is an example of the SCF STATUS PATH command:
-> STATUS PATH $PATH

EXPAND St atus PATH

Name St at e PPI D BPI D Li nes #
$PSHOT STARTED 2, 15 3, 15 2

Note that the path is in the STARTED state.



Resuming Customer Applications

1 Perform any actions necessary to resume customer applications.

6 Note: The actions required to perform this step depend on the
customer's application.

2 Notify end users that applications are now available.



Viewing the Operator Log ($0) Using the OSM
or TSM Event Viewer

You can use either the OSM or the TSM Event Viewer to view $0.

Using OSM

1 From a system console, launch the OSM Event Viewer or by doing one of
the following:

o From the Start button:

a. Select: Start>Programs>HP OSM>0OSM Event Viewer. The
OSM Event Viewer Home Page appears.

b. Select a system.

o From the OSM Service Connection:
a. Log on to the server using the OSM Service Connection
b. Select Tools>Event Viewer.

The Log On dialog box appears.

2 Enter a NonStop Kernel operating system user ID and password and click
Log on.

3 Inthe Event Source(s) field, enter $0.

6 Note: You can also select the timeframe and other filter criteria.
4 Click Show Events.

5 Browse through the event messages that are stored in $0 for information on
when these events were generated.

For detailed information about an event, click the link for that event. The
Event Detail dialog box appears.

For more information on event messages, refer to the Operator Messages
Manual.

See the OSM Migration Guide or the OSM User's Guide for more information on
launching and logging on to the OSM Event Viewer. See OSM Event Viewer online
help for information on using the OSM Event Viewer.



Using TSM

1 From a system console, launch the TSM Event Viewer Application by doing
one of the following:

« From the Start button, select:

o For TSM client software Versions 2000A and later:
Start>Programs> Compaq TSM>TSM Event Viewer

0 For TSM client software Versions 10.0 and eatrlier:
Start>Programs>TSM Client> TSM Event Viewer

« Log on to the server using the TSM Service Application and select
Display>Events.

« Open the TSM Low-Level Link and select Display>Events.
The TSM EMS Event Viewer dialog box appears.
2 Select File>Log on. The Log on to NSK System dialog box appears.

3 Select a server, type in a NonStop Kernel operating system user ID, and
click OK.

4 From the Setup menu, choose Source criteria.

5 On the Setup Search Criteria Sources tab, under Available Sources,
choose $0, and, if necessary, click Add to add it to the list of Selected
Sources. If there are other sources listed in the Selected Sources list, you
might want to remove them. Select the source you wish to remove, and click
Remove. When you are done, click OK.

6 Note: You can also select the timeframe and subsystem events you wish
to view.

6 Browse through the event messages that are stored in $0 for information on
when these events were generated.

For detailed information about an event, select the event and from the
Display menu, choose Detail. The Event Detail dialog box appears.

For more information on event messages, see the Operator Messages
Manual.

See the TSM Online User Guide for more information on launching and logging on to
the TSM Event Viewer. See TSM Event Viewer online help for information on using the



TSM Event Viewer.



Viewing the Service Log ($ZLOG) Using the
OSM or TSM Event Viewer

You can use either the OSM or the TSM Event Viewer to view $ZLOG.

Using OSM

1 From a system console, launch the OSM Event Viewer or by doing one of
the following:

o From the OSM Service Connection:
a. Log on to the server using the OSM Service Connection
b. Select Tools>Event Viewer.

« From the Start button:

a. Select: Start>Programs>HP OSM>0OSM Event Viewer. The
OSM Event Viewer Home Page appears.

b. Select a system.
The Log On dialog box appears.

2 Enter a NonStop Kernel operating system user ID and password and click
Log on.

3 Inthe Event Source(s) field, enter $ZLOG.

6 Note: You can also select the timeframe and other filter criteria.
4 Click Show Events.

5 Browse through the event messages that are stored in the $ZLOG for
information on when these events were generated.

For detailed information about an event, click the link for that event. The
Event Detail dialog box appears.

For more information on event messages, refer to the Operator Messages
Manual.

See the OSM Migration Guide or the OSM User's Guide for more information on
launching and logging on to the OSM Event Viewer. See OSM Event Viewer online
help for information on using the OSM Event Viewer.



Using TSM

1 From a system console, launch the TSM Event Viewer Application by doing
one of the following:

« From the Start button, select:

o For TSM client software Versions 2000A and later:
Start>Programs> Compaq TSM>TSM Event Viewer

0 For TSM client software Versions 10.0 and eatrlier:
Start>Programs>TSM Client> TSM Event Viewer

« Log on to the server using the TSM Service Application and select
Display>Events.

« Open the TSM Low-Level Link and select Display>Events.
The TSM EMS Event Viewer dialog box appears.
2 Select File>Log on. The Log on to NSK System dialog box appears.

3 Select a server, type in a NonStop Kernel operating system user ID, and
click OK.

4 From the Setup menu, choose Source criteria.

5 On the Setup Search Criteria Sources tab, under Available Sources,
choose $ZLOG, and if necessary, click Add to add it to the list of Selected
Sources. If there are other sources listed in the Selected Sources list, you
might want to remove them. Select the source you wish to remove, and click
Remove. When you are done, click OK.

6 Note: You can also select the timeframe and subsystem events you wish
to view.

6 Browse through the event messages that are stored in the $ZLOG for
information on when these events were generated.

For detailed information about an event, select the event and from the
Display menu, choose Detail. The Event Detail dialog box appears.

For more information on event messages, see the Operator Messages
Manual.

See the TSM Online User Guide for more information on launching and logging on to
the TSM Event Viewer. See TSM Event Viewer online help for information on using the



TSM Event Viewer.



Managing the Windows NT Event Viewer
Application Log

The event viewer has 3 logs: an Application log, a Security log, and a System log.
Each log can contain a limited number of entries; for example, 512 KB. The Application

log can hit the maximum size when you are running the TSM service application or
performing a system discovery using the TSM Low-Level Link.

0 Note: OSM is not supported on workstations running the Windows NT operating
system.

To prevent a log from becoming full, clear or reconfigure the log. You can change the
size of the log and select options such as "Overwrite events as needed" and "Overwrite
events older than xx days." Normally, the default is "Overwrite events older than 7
days."

To clear the NT Application Event Log:
1 Log on as an administrator or a member of the administrator's group.

2 Onthe task bar, select Start> Programs> Administrative Tools
(Common)> Event Viewer. The Event Viewer window appears.

3 From the log menu, select Application.

4 From the log menu, select Clear All Events. All NT Application events are
cleared from the log file.

5 Close the Event Viewer window.

To configure the NT Application Event Log:
1 On the tool bar, select Status. The Event Viewer window appears.
2 From the log menu, select Application.

3 From the log menu, select Log Settings. The Event Log Settings dialog box
appears.

4 You can increase the size of the log file, and select one of the overwrite
options.

5 Close the Event Viewer window.

For more information, refer to the NT Event Viewer online help.



Managing the Windows Event Viewer
Application Log

The event viewer has 3 logs: an Application log, a Security log, and a System log.
Each log can contain a limited number of entries; for example, 512 KB. The Application
log can hit the maximum size when you are running the TSM Service Application (but
not the OSM Service Connection) or performing a system discovery using the OSM or
TSM Low-Level Link. To prevent a log from becoming full, clear or reconfigure the log.
You can change the size of the log and select options such as "Overwrite events as
needed" and "Overwrite events older than xx days." Normally, the default is "Overwrite
events older than 7 days."

To clear the Application Log:
1 Log on as an administrator or a member of the administrator's group.

2 On the task bar, select Start>Settings>Control Panel, and then
double-click Administrative Tools and Event Viewer. The Event Viewer
window appears.

3 Inthe control tree pane, click the log you want to clear.

4 Select Action>Clear all Events. A message appears "Do you want to save
xx Log before clearing it?" Click Yes to save the log entries. Click No to
permanently discard the entries.

5 Close the Event Viewer window.

To configure the Application Log:
1 Log on as an administrator or a member of the administrator's group.

2 On the task bar, select Start>Settings>Control Panel, and then
double-click Administrative Tools and Event Viewer. The Event Viewer
window appears.

3 Inthe control tree pane, click the log you want to change.
4 Select Action>Properties and click the General tab.

5 To change the log's size, change the setting in the Maximum log size box.



6 Select an option under When the maximum log size is reached:
« Overwrite events as needed.
« Overwrite event older than xx days (default= 7 days).
« Do not overwrite events (clear log manually).

7 Click Clear Log to put the new settings into effect. A message appears "Do

you want to save xx Log before clearing it?" Click Yes to save the log
entries. Click No to permanently discard the entries.

8 Click OK to close the xx Log Properties window..

9 Close the Event Viewer window.

0 Notes:

« After you clear a log, only new events will appear in the log.

« If you select Do not overwrite events (clear log manually) in the Properties
dialog box of an active log, you must periodically clear the System Log when
the log reaches a certain size or when a message notifies you that the log is
full.

« You must delete archived logs. These logs cannot be cleared.

For more information, refer to Event Viewer online help. Click Action and then Help.
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