Jump to content United States-English
HP.com Home Products and Services Support and Drivers Solutions How to Buy
» Contact HP
More options
HP.com home
System Fault Management Administrator's Guide: HP-UX 11i v1 > Chapter 5 Troubleshooting SFM

Troubleshooting EVWEB

» 

Technical documentation

Complete book in PDF
» Feedback
Content starts here

 » Table of Contents

 » Glossary

 » Index

Problem

While you are deleting an event stored in the Event Archive, the following error message is displayed:

An error occurred while deleting the event.

You receive this error message when EVWEB is unable to delete an event from the Event Archive.

Cause

The Event Archive Database service is not running.

Solution

To check whether the Event Archive Database service is running, enter the following command at the HP-UX prompt:

# ps -eaf grep sfmdb

If the output of this command is sfmdb, the Event Archive Database service is running.

If the Event Archive Database service is stopped, enter the following command at the HP-UX prompt to start the service:

# /sbin/init.d/sfmdb start

If the Event Archive Database service is running and the problem persists, check for error logs in the /opt/sfm/log/sfm.log file. For further assistance, contact the HP support center.

Problem

While you are accessing an event from the Event Archive, either of the following errors are displayed:

Could not fetch the details of the events.

The connection to the database could not be established.

You receive the first message, if EVWEB is unable to access the details of an event stored in the Event Archive. The second message indicates that the EVWEB is unable to establish a connection with the Event Archive.

Cause

The Event Archive Database service is not running.

Solution

To check whether the Event Archive Database service is running, enter the following command at the HP-UX prompt:

# ps -eaf grep sfmdb

If the output of this command is sfmdb, the Event Archive Database service is running.

If the Event Archive Database service is stopped, enter the following command at the HP-UX prompt to start the service:

# /sbin/init.d/sfmdb start

If the Event Archive Database service is running and the problem persists, check for error logs in the /opt/sfm/log/sfm.log file. For further assistance, contact the HP support center.

Problem

WBEM Indications are not logged in to the Event Archive.

Cause

The Event Archive Consumer is disabled.

Solution

To check whether the Event Archive Consumer is disabled, enter the following command at the HP-UX prompt:

# ps -eaf grep sfmdb

If the Event Archive Consumer is disabled, enter the following command at the HP-UX prompt to enable the Event Archive Consumer:

# /opt/wbem/bin/cimprovider -e -m EMArchiveConsumerModule

If the Event Archive Consumer is enabled and if the indications are still not logged in the Event Archive, check for error logs in the /opt/sfm/log/sfm.log file. For further assistance, contact the HP support center.

Problem

WBEM Indications are not mailed to your email address.

Cause

The Email Consumer is disabled.

Solution

To check whether the Email Consumer is running, enter the following command at the HP-UX prompt:

# ps -eaf grep sfmdb

The system registers the Email Consumer only when the first event subscription that has email as the destination is created. As the Email Consumer is initially inactive, you can disable or enable the Email Consumer only after an event subscription having an email as its destination, is created. Ensure that you have entered the correct email address while subscribing to an event.

To enable the Email Consumer, enter the following command at the HP-UX prompt:

# /opt/wbem/bin/cimprovider -e -m EMEmailConsumerModule

If the Email Consumer is enabled, and the indications are not logged in the Event Archive, check for error logs in the /opt/sfm/log/sfm.log file. For further assistance, contact the HP support center.

NOTE: For you to enable or disable the Event Archive Consumer and the Email Consumer, the CIM server must be running. EVWEB does not log events when the Event Archive Consumer or the Email Consumer is disabled.

Problem

The response time for a command used to view indications from the Event Archive is long.

Cause

The locale on your system is set to a language other than English.

Solution

To improve performance of the Event Viewer, set the locale to English.

Printable version
Privacy statement Using this site means you accept its terms Feedback to webmaster
© 2006 Hewlett-Packard Development Company, L.P.